Я посмотрел на многие предыдущие вопросы, но я все еще не могу исправить эту проблему. Я установил PHP версию 5.4.9 и Apache 2.4.12 в Windows - 64Bit. Когда я запускаю службу, я получаю следующую ошибку: < /p>
PHP Warning: PHP Startup: Unable to load dynamic library 'D:\app\php\ext\php_ldap.dll' - The specified module could not be found in Unknown on line 0.
< /code>
Путь, в котором Php: d: \ app \ php < /strong> < /p>
мой путь расширения в php.ini: extension_dir = d: \ app \ php \ ext < /strong> < /p>
pathay32. SSLEAY32.dll < /code> is: d: \ app \ php < /strong> < /p>
Я сослался на вопросы, размещенные в ссылке ниже: < /p>
ссылка 1 < /p>
link 2 < /p>
< /p> < /p> /> И все же, кажется, ничего не работает. Цените любую помощь.
Подробнее здесь: https://stackoverflow.com/questions/365 ... p-ldap-dll