Запуск PHP-запроса: неизвестный модификатор ','Php

Кемеровские программисты php общаются здесь
Anonymous
Запуск PHP-запроса: неизвестный модификатор ','

Сообщение Anonymous »

Моя команда и я недавно установили платформу мониторинга (NewRelic) и получаем главное предупреждение при каждом отдельном запросе в нашей системе:

Код: Выделить всё

E_WARNING: PHP Request Startup: Unknown modifier ','
Похоже, это срабатывает при каждой загрузке страницы, при каждом запросе бэкэнда/Ajax. Это дает нам 100% вероятность ошибок, но только в нашей развернутой системе.
В нашем php.ini у нас есть display_errors и display_startup_errors отключен. Мы не используем никаких специальных регулярных выражений или grep, которые имели бы разделитель такого типа (поскольку многие вопросы здесь указывают на поиск строк с неверными разделителями). Я ответил на другие вопросы, и ни один из них не упоминает такие ошибки запуска, как эта. Я также попытался включить ошибки запуска, но это не дает мне ничего более информативного.
Ищу методы для отладки проблем с запуском, поскольку ошибка не дает мне никакой трассировки стека или место в моей кодовой базе, чтобы посмотреть: я в полной растерянности.
Я знаю, что могу попытаться подавить или проигнорировать ошибку, но я бы предпочел устранить ее, если это возможно.

Подробнее здесь: https://stackoverflow.com/questions/791 ... n-modifier

Вернуться в «Php»